<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Dust Off Your Dancing Boots – T-Mobile Customers Score Early Access to Country Megaticket | | Broadcast Newsroom</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[203,326] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.radio.broadcastnewsroom.com/#organization","url":"http://www.radio.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.radio.broadcastnewsroom.com/#website","url":"http://www.radio.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.radio.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#webpage","url":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/","inLanguage":"en-US","name":"Dust Off Your Dancing Boots \u2013 T-Mobile Customers Score Early Access to Country Megaticket","isPartOf":{"@id":"http://www.radio.broadcastnewsroom.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#primaryimage","url":"http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#primaryimage"},"datePublished":"2020-01-17T15:00:48+00:00","dateModified":"2020-01-17T15:00:48+00:00"},{"@type":"Article","@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#article","isPartOf":{"@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#webpage"},"author":{"@id":"http://www.radio.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"Dust Off Your Dancing Boots \u2013 T-Mobile Customers Score Early Access to Country Megaticket","datePublished":"2020-01-17T15:00:48+00:00","dateModified":"2020-01-17T15:00:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#webpage"},"publisher":{"@id":"http://www.radio.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/#primaryimage","url":"http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.radio.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/"/>
<!-- All in One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="http://www.radio.broadcastnewsroom.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket"/><meta name="generator" content="AMP for WP 1.0.14"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.radio.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.radio.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.3';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.radio.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.radio.broadcastnewsroom.com/wp-includes/css/dist/block-library/style.min.css,qver=5.3.2.pagespeed.ce.nu3cUbC0ol.css' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/A.bootstrap.min.css,qver=5.3.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/A.style.css,qver=5.3.2.pagespeed.cf.cfVLcoZYCy.css' type='text/css' media='all'/>
<style id='featured-news-css' media='all'>body h1,body h2,body h3,body h4,body h5,body h6,body .main-navigation a,body .font-family-1,body .site-description,body .trending-posts-line,body .widget-title,body .em-widget-subtitle,body .grid-item-metadata .item-metadata,body .af-navcontrols .slide-count,body .figure-categories .cat-links,body .nav-links a{font-family:'Oswald'}body .figure-categories .cat-links a.magazine-7-categories{background-color:#0be6af}body .figure-categories .cat-links a.category-color-2{background-color:#00bcd4}body .figure-categories .cat-links a.category-color-3{background-color:#ff5722}.figure-categories-bg .em-post-format:before{background:#0be6af}.em-post-format{color:#0be6af}body .top-masthead{background:#000}body .secondary-color,body button,body input[type="button"],body input[type="reset"],body input[type="submit"],body .site-content .search-form .search-submit,body .site-footer .search-form .search-submit,body .tagcloud a:hover{background:#0be6af}body.woocommerce #content input.button,body.woocommerce #respond input#submit,body.woocommerce a.button,body .widget .woocommerce a.button,body.woocommerce button.button,body.woocommerce input.button,body.woocommerce-page #content input.button,body.woocommerce-page #respond input#submit,body.woocommerce-page a.button,body.woocommerce-page button.button,body.woocommerce-page input.button{background:#0be6af}body a:hover,body a:focus,body a:active,body .figure-categories-2 .cat-links a{color:#0be6af}body .af-main-banner .slider-figcaption .slide-title{font-size:34px}body #primary .af-tabs.nav-tabs>li>a,body.archive .site-content .header-title-wrapper .page-title,body.search-results .site-content .header-title-wrapper .page-title,body #primary .widget-title span,body header.entry-header h1.entry-title{font-size:36px}body .article-title,.site-branding .site-title,body .main-navigation .menu ul li a,body .slider-figcaption .slide-title{letter-spacing:0;line-height:1.2}body h1,body h2,body h2 span,body h3,body h4,body h5,body h6{line-height:1.2}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.3.2.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<style id='sidr-css' media='all'>.sidr{background:#fff;display:block;position:fixed;top:0;height:100%;z-index:999999;width:320px;overflow-x:hidden;overflow-y:auto}.sidr .sidr-inner{padding:0 0 15px}.sidr.right{left:auto;right:-320px}.sidr.left{left:-320px;right:auto}.sidr{padding-left:15px;padding-right:15px}@media only screen and (min-width:992px){body.sidr-open:before{content:"";left:0;top:0;z-index:102;width:100%;height:100%;position:fixed;cursor:pointer;-webkit-transition:visibility 0s , opacity .4s linear;transition:visibility 0s , opacity .4s linear;visibility:visible;opacity:1;background-color:#fff;background-color:rgba(255,255,255,.54)}}.sidr-class-sidr-button-close{font-size:34px;text-align:right;display:block}</style>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/A.magnific-popup.css,qver=5.3.2.pagespeed.cf.XLQo-C-WDC.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/A.pwaforwp-main.min.css,qver=1.7.5.pagespeed.cf.urm5DrXTQA.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.radio.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.3.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
var ai_front={"wp_ai":"5.3.2+2.6.1","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","automatically_placed":"Automatically placed by AdSense Auto ads code"};
//]]></script>
<script src="http://www.radio.broadcastnewsroom.com/wp-content/plugins/ad-inserter,_includes,_js,_ai-jquery.js,qver==5.3.2=+2.6.1+add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.90sdVCq0UC.js"></script><script>eval(mod_pagespeed_4zIgUDWlPX);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.radio.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.radio.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.radio.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Academy Award®-Nominated Film THE CAVE to Premiere Commercial Free on National Geographic Saturday, Jan. 25, at 9/8c' href='http://www.radio.broadcastnewsroom.com/2020/01/17/academy-award-nominated-film-the-cave-to-premiere-commercial-free-on-national-geographic-saturday-jan-25-at-9-8c/'/>
<link rel='next' title='2020 GRAMMY® Nominees Album Available Now' href='http://www.radio.broadcastnewsroom.com/2020/01/17/2020-grammy-nominees-album-available-now/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.radio.broadcastnewsroom.com/?p=3922'/>
<link rel="alternate" type="application/json+oembed" href="http://www.radio.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.radio.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/xcropped-logo1-32x32.jpg.pagespeed.ic.ICFxXzVntN.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/xcropped-logo1-192x192.jpg.pagespeed.ic.SHkvrn_yGr.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/xcropped-logo1-180x180.jpg.pagespeed.ic.roOi8Tvd8T.jpg"/>
<meta name="msapplication-TileImage" content="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-3922 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.radio.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.radio.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.radio.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.radio.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.radio.broadcastnewsroom.com/2020/01/" itemprop="item"><span itemprop="name">January</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.radio.broadcastnewsroom.com/2020/01/17/" itemprop="item"><span itemprop="name">17</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Dust Off Your Dancing Boots – T-Mobile Customers Score Early Access to Country Megaticket</span></span><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-3922" class="post-3922 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/xnews5.jpg.pagespeed.ic.-fUeAfCIDB.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/xnews5.jpg.pagespeed.ic.-fUeAfCIDB.jpg 417w, http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/xnews5-300x207.jpg.pagespeed.ic.zNGDAUsXuF.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.radio.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Dust Off Your Dancing Boots – T-Mobile Customers Score Early Access to Country Megaticket</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.radio.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            7 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="rjzse5e2233231317a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.rjzse5e2233231317a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.rjzse5e2233231317a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.rjzse5e2233231317a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.rjzse5e2233231317a{display:block}}@media screen and (max-width:767px){.rjzse5e2233231317a{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/" data-a2a-title="Dust Off Your Dancing Boots – T-Mobile Customers Score Early Access to Country Megaticket"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>BELLEVUE, Wash.&#8211;(BUSINESS WIRE)&#8211;Country fans, rejoice. Today, T-Mobile (NASDAQ: TMUS) announced that customers will get early access to Live Nation&rsquo;s 2020 Country Megaticket through T-Mobile Tuesdays with a three-day presale starting Tuesday, January 21 for most venues and January 28 for others. The Country Megaticket gives customers a summer pass to the hottest country shows at their favorite amphitheater throughout the 2020 summer concert season &mdash; yep, with one pass, customers can see all the Country Megaticket acts that come through their chosen venue and in their chosen seats, all season long.
</p>
<p><a href="https://mms.businesswire.com/media/20200117005198/en/768116/5/concert.jpg"><img src="https://mms.businesswire.com/media/20200117005198/en/768116/21/concert.jpg"></a><br/><a href="https://mms.businesswire.com/media/20200117005198/en/690591/5/t-mobile-logo.jpg"><img src="https://mms.businesswire.com/media/20200117005198/en/690591/21/t-mobile-logo.jpg"></a></p>
<p>
Un-carrier customers will get three days to snag their tickets and get their choice of seats before the general public to see some of the biggest names in country music, like Jason Aldean, Brooks &amp; Dunn, Luke Bryan, Kenny Chesney, Lady Antebellum, Tim McGraw, Old Dominion, Brad Paisley, Rascal Flatts, Thomas Rhett, Sugarland, Chris Young and more!
</p>
<p>
The deets:
</p>
<ul class="bwlistdisc">
<li>
To get their tickets early, Un-carrier customers just open the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Foffers%2Ft-mobile-tuesdays&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=T-Mobile+Tuesdays+app&amp;index=1&amp;md5=1ef0a98379989ec81330ee9e0dc537d8" rel="nofollow noopener noreferrer" shape="rect">T-Mobile Tuesdays app</a> between Tuesday, January 21 and Thursday, January 23 and save the offer. Then, click &ldquo;Redeem&rdquo; to head to <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.Megaticket.com&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=www.Megaticket.com&amp;index=2&amp;md5=618a781992e941b08a01306aa5d4c3ed" rel="nofollow noopener noreferrer" shape="rect">www.Megaticket.com</a> to see which artists are headed to their amphitheater of choice, and when.
</li>
<li>
Choose a seating section and snag that season-long pass. Same seats all season long!
</li>
<li>
T-Mobile customers can get up to four Country Megatickets per T-Mobile Tuesdays account.
</li>
<li>
Plus, Un-carrier customers can enjoy sweet on-site perks like a fast lane entry, dedicated concession express lanes, signature magenta cocktail and complimentary magenta branded lawn chair rentals, at participating amphitheaters.
</li>
</ul>
<p>
Through <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Foffers%2Flive-nation-ticket-discount&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=T-Mobile%26%238217%3Bs+partnership+with+Live+Nation&amp;index=3&amp;md5=0698a53e4c7e42473214d7e840f1979f" rel="nofollow noopener noreferrer" shape="rect">T-Mobile&rsquo;s partnership with Live Nation</a>, customers get early access to music passes, discount ticket offers to concerts and shows, exclusive access to last-minute concert tickets reserved for T-Mobile customers and more.
</p>
<p>
And, with T-Mobile&rsquo;s <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Fcell-phone-plans%2Fmagenta&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=Magenta&amp;index=4&amp;md5=1df6056d30500d41d942b017de644237" rel="nofollow noopener noreferrer" shape="rect">Magenta</a> plan, customers get the industry&rsquo;s best unlimited plan with taxes and fees included, <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Foffers%2Fnetflix-on-us%3Ficid%3DWMM_TM_P_EVGRNUNCR_CCN99TZJ5EGV1037P17977&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=Netflix+on+Us&amp;index=5&amp;md5=84c3c2d35a2e83f7a21faa635b0ca7a2" rel="nofollow noopener noreferrer" shape="rect">Netflix on Us</a> for families, the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Fnews%2Fjdpower-2019-customer-care-win&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=best+customer+care+in+wireless&amp;index=6&amp;md5=3126cec89cc63cbd5a080d55f84032d8" rel="nofollow noopener noreferrer" shape="rect">best customer care in wireless</a> with a dedicated <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Fcustomers%2Fcustomer-care%3Ficid%3DWMM_TM_P_EVGRNUNCR_KPOIDFBO8H370MXM17983&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=Team+of+Experts&amp;index=7&amp;md5=8d427bad50cb9e93ba6bab644f4421c1" rel="nofollow noopener noreferrer" shape="rect">Team of Experts</a>, and free <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Fresources%2Fcall-protection&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=scam+protection&amp;index=8&amp;md5=ef7bcfb37ac28759be60573a5bec77b5" rel="nofollow noopener noreferrer" shape="rect">scam protection</a> options to fight robocalls. Customers also score weekly free stuff and discounts from <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Foffers%2Ft-mobile-tuesdays&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=T-Mobile+Tuesdays&amp;index=9&amp;md5=1ea495c48aa811c1b2aed85c74e64b69" rel="nofollow noopener noreferrer" shape="rect">T-Mobile Tuesdays</a> along with <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.t-mobile.com%2Ftravel-abroad-with-simple-global&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=industry-leading+travel+benefits&amp;index=10&amp;md5=cfaa7187e26a46a5f3cbe30d5c39fddc" rel="nofollow noopener noreferrer" shape="rect">industry-leading travel benefits</a>.
</p>
<p>
To learn more about all the Live Nation benefits for T-Mobile customers, visit: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.t-mobile.com%2Fmusic&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=www.T-Mobile.com%2Fmusic&amp;index=11&amp;md5=4df90b6cea9788e2a9a2f355f3fc6c29" rel="nofollow noopener noreferrer" shape="rect">www.T-Mobile.com/music</a>.
</p>
<p>
<b>If congested, customers using &gt;50 GB/mo. may notice reduced speeds due to prioritization. </b>Limited time offer; subject to change. Qualifying service required for T-Mobile Tuesdays. Live Nation &amp; Ticketmaster terms apply. Tickets are first-come, first-serve, while supplies last &amp; subject to venue, artist, and age restrictions. Codes cannot be sold, transferred, or combined with other discounts. Codes expire 58 hours after on-sale date at each venue (1/23/20 @10:00 PM OR 1/30/20 @ 10:00 PM). Max number of tickets vary by event. Shipping charges may apply based on delivery method. <b>Magenta:</b> Sales tax &amp; regulatory fees included in monthly service price.
</p><div class="ctors5e2233231323f"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.ctors5e2233231323f{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ctors5e2233231323f{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ctors5e2233231323f{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ctors5e2233231323f{display:block}}@media screen and (max-width:767px){.ctors5e2233231323f{display:block}}</style>

<p>
About T-Mobile US, Inc.
</p>
<p>
As America&#8217;s Un-carrier, T-Mobile US, Inc. (NASDAQ: TMUS) is redefining the way consumers and businesses buy wireless services through leading product and service innovation. Our advanced nationwide 4G LTE network delivers outstanding wireless experiences to 84.2 million customers who are unwilling to compromise on quality and value. Based in Bellevue, Washington, T-Mobile US provides services through its subsidiaries and operates its flagship brands, T-Mobile and Metro by T-Mobile. For more information, please visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.t-mobile.com&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.t-mobile.com&amp;index=12&amp;md5=14be9db240d0505f7f1385aa794e237d" rel="nofollow noopener noreferrer" shape="rect">http://www.t-mobile.com</a>.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200117005198r1&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Media Contacts</b><br/>T-Mobile US Media Relations<br/>
<br/><a target="_blank" href="mailto:MediaRelations@T-Mobile.com" rel="nofollow noopener noreferrer" shape="rect">MediaRelations@T-Mobile.com</a>
</p>
<p>
<strong>Investor Relations</strong><br/><a target="_blank" href="mailto:investor.relations@t-mobile.com" rel="nofollow noopener noreferrer" shape="rect">investor.relations@t-mobile.com</a><br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Finvestor.t-mobile.com&amp;esheet=52160179&amp;newsitemid=20200117005198&amp;lan=en-US&amp;anchor=http%3A%2F%2Finvestor.t-mobile.com&amp;index=13&amp;md5=5b676b2dcb9fa95573eb5488dff98131" rel="nofollow noopener noreferrer" shape="rect">http://investor.t-mobile.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/" data-a2a-title="Dust Off Your Dancing Boots – T-Mobile Customers Score Early Access to Country Megaticket"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket%2F&amp;linkname=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="zpxak5e223323131da"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.zpxak5e223323131da{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.zpxak5e223323131da{display:block}}@media screen and (min-width:769px) and (max-width:992px){.zpxak5e223323131da{display:block}}@media screen and (min-width:768px) and (max-width:768px){.zpxak5e223323131da{display:block}}@media screen and (max-width:767px){.zpxak5e223323131da{display:block}}</style>
<div class="lgnpr5e22332313290"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.lgnpr5e22332313290{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.lgnpr5e22332313290{display:block}}@media screen and (min-width:769px) and (max-width:992px){.lgnpr5e22332313290{display:block}}@media screen and (min-width:768px) and (max-width:768px){.lgnpr5e22332313290{display:block}}@media screen and (max-width:767px){.lgnpr5e22332313290{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.radio.broadcastnewsroom.com/2020/01/17/academy-award-nominated-film-the-cave-to-premiere-commercial-free-on-national-geographic-saturday-jan-25-at-9-8c/" rel="prev"><span class="em-post-navigation">Previous</span> Academy Award®-Nominated Film THE CAVE to Premiere Commercial Free on National Geographic Saturday, Jan. 25, at 9/8c</a></div><div class="nav-next"><a href="http://www.radio.broadcastnewsroom.com/2020/01/17/2020-grammy-nominees-album-available-now/" rel="next"><span class="em-post-navigation">Next</span> 2020 GRAMMY® Nominees Album Available Now</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.radio.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.radio.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/01/17/utah-attorney-general-sean-d-reyes-announces-2020-re-election-bid-despite-strong-support-for-a-gubernatorial-run/">Utah Attorney General Sean D. Reyes Announces 2020 Re-election Bid Despite Strong Support for a Gubernatorial Run</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/01/17/clean-as-you-go-like-a-pro-with-new-dawn-powerwashtm-dish-spray/">Clean as You Go Like a Pro With New Dawn PowerwashTM Dish Spray</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/01/17/2020-grammy-nominees-album-available-now/">2020 GRAMMY® Nominees Album Available Now</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/01/17/dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket/" aria-current="page">Dust Off Your Dancing Boots – T-Mobile Customers Score Early Access to Country Megaticket</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/01/17/academy-award-nominated-film-the-cave-to-premiere-commercial-free-on-national-geographic-saturday-jan-25-at-9-8c/">Academy Award®-Nominated Film THE CAVE to Premiere Commercial Free on National Geographic Saturday, Jan. 25, at 9/8c</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.radio.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="enabled" data-position="s" data-close-delay="60000" data-has-shadow="0" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<i class="hustle-icon-close" aria-hidden="true"></i>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="https://store2.assimilateinc.com/product/scratch/" target="_blank" rel="noopener"><img class="alignnone wp-image-62198 size-full aligncenter" src="http://digitalmedianet.com/wp-content/uploads/2019/12/DoneOnScratch728_v3.jpg" alt="" width="728" height="325"/></a></p></div></div></div></div></div></div></div></div>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<link rel='stylesheet' id='hustle_icons-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/A.hustle-icons.min.css,qver=4.0.4.pagespeed.cf.FyInmWI0w9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_global-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/A.hustle-global.min.css,qver=4.0.4.pagespeed.cf.blg7ifZ2yI.css' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_info-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/A.hustle-info.min.css,qver=4.0.4.pagespeed.cf.vupHU8Qt5w.css' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_slidein-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/A.hustle-slidein.min.css,qver=4.0.4.pagespeed.cf.6Dbtqsp_lH.css' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all'/>
<script src="http://www.radio.broadcastnewsroom.com/wp-includes/js/jquery/ui/core.min.js,qver==1.11.4+datepicker.min.js,qver==1.11.4.pagespeed.jc.bojfoLkrTb.js"></script><script>eval(mod_pagespeed_Dk2M868_qS);</script>
<script>eval(mod_pagespeed_AZPcVqr79d);</script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js,qver=4.0.4.pagespeed.jm.kPxrxHxEnG.js'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-includes/js/underscore.min.js,qver=1.8.3.pagespeed.ce.3JXvuso2nc.js'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"3","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"1"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"3","expiration_unit":"minutes","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"1","auto_hide_unit":"minutes","auto_hide_time":"1","allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Yellowstone Dailies","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","twitter":"https:\/\/twitter.com\/intent\/tweet?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket&text=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","reddit":"https:\/\/www.reddit.com\/submit?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","vkontakte":"https:\/\/vk.com\/share.php?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","whatsapp":"https:\/\/api.whatsapp.com\/send?text=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","email":"mailto:?subject=Dust%20Off%20Your%20Dancing%20Boots%20%E2%80%93%20T-Mobile%20Customers%20Score%20Early%20Access%20to%20Country%20Megaticket&body=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F01%2F17%2Fdust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket"},"ajaxurl":"http:\/\/www.radio.broadcastnewsroom.com\/wp-admin\/admin-ajax.php","page_id":"3922","page_slug":"2020-01-17-dust-off-your-dancing-boots-t-mobile-customers-score-early-access-to-country-megaticket","is_upfront":"","script_delay":"3000"};
//]]></script>
<script src="http://www.radio.broadcastnewsroom.com/wp-content/plugins,_wordpress-popup,_assets,_js,_front.min.js,qver==4.0.4+themes,_magazine-7,_js,_navigation.js,qver==20151215+themes,_magazine-7,_js,_skip-link-focus-fix.js,qver==20151215.pagespeed.jc.hiV15Ehvyp.js"></script><script>eval(mod_pagespeed_M1JZljo3Tb);</script>
<script>eval(mod_pagespeed_cJyxuOYE_V);</script>
<script>eval(mod_pagespeed_rEPAJkrR_a);</script>
<script src="http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick,_js,_slick.min.js,qver==5.3.2+bootstrap,_js,_bootstrap.min.js,qver==5.3.2+sidr,_js,_jquery.sidr.min.js,qver==5.3.2.pagespeed.jc.zOJRez2uAc.js"></script><script>eval(mod_pagespeed_tduwYFOJIM);</script>
<script>eval(mod_pagespeed_fJH7nu1LXD);</script>
<script>eval(mod_pagespeed_V4ZNEydlUE);</script>
<script src="http://www.radio.broadcastnewsroom.com/wp-content,_themes,_magazine-7,_assets,_magnific-popup,_jquery.magnific-popup.min.js,qver==5.3.2+wp-content,_themes,_magazine-7,_assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.3.2+wp-content,_themes,_magazine-7,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.3.2+wp-content,_themes,_magazine-7,_assets,_script.js,qver==5.3.2+wp-includes,_js,_wp-embed.min.js,qver==5.3.2.pagespeed.jc.VpXccJ2_7t.js"></script><script>eval(mod_pagespeed_VeBvojSSyx);</script>
<script>eval(mod_pagespeed_R6VtuLIvry);</script>
<script>eval(mod_pagespeed_Aa1mC7gVrw);</script>
<script>eval(mod_pagespeed_WrBj7zqrbZ);</script>
<script type='text/javascript' src='https://www.radio.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.5'></script>
<script>eval(mod_pagespeed_53B81jO0WE);</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">.hustle-ui.module_id_2 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_2 .hustle-layout{background-color:#38454e}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content{color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content ol li:before{color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content ul li:before{background-color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:visited{color:#38c5b5}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-popup-mask{background-color:rgba(51,51,51,.9)}.hustle-ui.module_id_2 .hustle-button-close{color:#38c5b5}.hustle-ui.module_id_2 .hustle-nsa-link a,.hustle-ui.module_id_2 .hustle-nsa-link a:visited{color:#38c5b5}.hustle-ui.module_id_2 .hustle-button-close:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-nsa-link a:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-button-close:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-nsa-link a:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-info--default .hustle-layout{overflow:hidden;border-width:3px;border-style:solid;border-color:#fc743a;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px}</style>
</body>
</html>
