<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month | | Broadcast Newsroom</title>

<!-- All In One SEO Pack 3.4.3[203,346] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.radio.broadcastnewsroom.com/#organization","url":"http://www.radio.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.radio.broadcastnewsroom.com/#website","url":"http://www.radio.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.radio.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#webpage","url":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/","inLanguage":"en-US","name":"CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month","isPartOf":{"@id":"http://www.radio.broadcastnewsroom.com/#website"},"breadcrumb":{"@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#primaryimage","url":"http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#primaryimage"},"datePublished":"2020-05-01T15:00:48+00:00","dateModified":"2020-05-01T15:00:48+00:00"},{"@type":"Article","@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#article","isPartOf":{"@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#webpage"},"author":{"@id":"http://www.radio.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month","datePublished":"2020-05-01T15:00:48+00:00","dateModified":"2020-05-01T15:00:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#webpage"},"publisher":{"@id":"http://www.radio.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#primaryimage","url":"http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.radio.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.radio.broadcastnewsroom.com/","url":"http://www.radio.broadcastnewsroom.com/","name":"Broadcast newsroom"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/","url":"http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/","name":"CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month"}}]}]}</script>
<link rel="canonical" href="http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/"/>
<!-- All In One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month"/><meta name="generator" content="AMP for WP 1.0.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.radio.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.radio.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.radio.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.radio.broadcastnewsroom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/A.style.css,qver=5.4.1.pagespeed.cf.cfVLcoZYCy.css' type='text/css' media='all'/>
<style id='featured-news-css' media='all'>body h1,body h2,body h3,body h4,body h5,body h6,body .main-navigation a,body .font-family-1,body .site-description,body .trending-posts-line,body .widget-title,body .em-widget-subtitle,body .grid-item-metadata .item-metadata,body .af-navcontrols .slide-count,body .figure-categories .cat-links,body .nav-links a{font-family:'Oswald'}body .figure-categories .cat-links a.magazine-7-categories{background-color:#0be6af}body .figure-categories .cat-links a.category-color-2{background-color:#00bcd4}body .figure-categories .cat-links a.category-color-3{background-color:#ff5722}.figure-categories-bg .em-post-format:before{background:#0be6af}.em-post-format{color:#0be6af}body .top-masthead{background:#000}body .secondary-color,body button,body input[type="button"],body input[type="reset"],body input[type="submit"],body .site-content .search-form .search-submit,body .site-footer .search-form .search-submit,body .tagcloud a:hover{background:#0be6af}body.woocommerce #content input.button,body.woocommerce #respond input#submit,body.woocommerce a.button,body .widget .woocommerce a.button,body.woocommerce button.button,body.woocommerce input.button,body.woocommerce-page #content input.button,body.woocommerce-page #respond input#submit,body.woocommerce-page a.button,body.woocommerce-page button.button,body.woocommerce-page input.button{background:#0be6af}body a:hover,body a:focus,body a:active,body .figure-categories-2 .cat-links a{color:#0be6af}body .af-main-banner .slider-figcaption .slide-title{font-size:34px}body #primary .af-tabs.nav-tabs>li>a,body.archive .site-content .header-title-wrapper .page-title,body.search-results .site-content .header-title-wrapper .page-title,body #primary .widget-title span,body header.entry-header h1.entry-title{font-size:36px}body .article-title,.site-branding .site-title,body .main-navigation .menu ul li a,body .slider-figcaption .slide-title{letter-spacing:0;line-height:1.2}body h1,body h2,body h2 span,body h3,body h4,body h5,body h6{line-height:1.2}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sidr-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.radio.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.10' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.radio.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.radio.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.radio.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.radio.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Nexstar Media Group Declares Quarterly Cash Dividend of $0.56 Per Share' href='http://www.radio.broadcastnewsroom.com/2020/05/01/nexstar-media-group-declares-quarterly-cash-dividend-of-0-56-per-share/'/>
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='http://www.radio.broadcastnewsroom.com/?p=4782'/>
<link rel="alternate" type="application/json+oembed" href="http://www.radio.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.radio.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(elemtype!='TEXT'&&(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-4782 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.radio.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.radio.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.radio.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.radio.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.radio.broadcastnewsroom.com/2020/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.radio.broadcastnewsroom.com/2020/05/01/" itemprop="item"><span itemprop="name">1</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/" itemprop="item"><span itemprop="name">CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month</span></a><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-4782" class="post-4782 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg 417w, http://www.radio.broadcastnewsroom.com/wp-content/uploads/2019/04/news5-300x207.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.radio.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.radio.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            3 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="xsqps5eac5df30cef5"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.xsqps5eac5df30cef5{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.xsqps5eac5df30cef5{display:block}}@media screen and (min-width:769px) and (max-width:992px){.xsqps5eac5df30cef5{display:block}}@media screen and (min-width:768px) and (max-width:768px){.xsqps5eac5df30cef5{display:block}}@media screen and (max-width:767px){.xsqps5eac5df30cef5{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/" data-a2a-title="CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>PHILADELPHIA&#8211;(BUSINESS WIRE)&#8211;Please replace the release with the following corrected version due to multiple revisions.
</p>
<p><a href="https://mms.businesswire.com/media/20200501005081/en/788840/5/AAPIHM_Comcast_highres.jpg"><img src="https://mms.businesswire.com/media/20200501005081/en/788840/21/AAPIHM_Comcast_square.jpg"></a><br/><a href="https://mms.businesswire.com/media/20200501005081/en/351493/5/Comcast-Logo.jpg"><img src="https://mms.businesswire.com/media/20200501005081/en/351493/21/Comcast-Logo.jpg"></a></p>
<p>
The corrected release reads:
</p>
<p class="bwalignc">
<b>COMCAST NBCUNIVERSAL CELEBRATES ASIAN AMERICAN &amp; PACIFIC ISLANDER HERITAGE MONTH</b>
</p>
<p>
Today, Comcast NBCUniversal <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fcorporate.comcast.com%2Fstories%2Fcomcast-asian-american-pacific-islander-heritage-month&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=kicked+off&amp;index=1&amp;md5=1612f662c61c8f6ef8dffb539654f3c9" rel="nofollow noopener noreferrer" shape="rect">kicked off</a> a series of activities and initiatives to honor Asian culture during Asian American &amp; Pacific Islander (AAPI) Heritage Month, including:
</p>
<p>
<b>Xfinity TV&rsquo;s &lsquo;Asian American Film &amp; TV&rsquo; Destination and Free Preview:<br/>
<br/></b>The &lsquo;Asian American<b> </b>Film &amp; TV&rsquo; destination on Xfinity X1 brings together all of the Asian film, TV, music, and web content available on the platform into one place. During AAPI Heritage Month, the destination will also feature a selection of award-winning movies, documentaries, biopics, and television series curated into a special collection featuring popular Asian American actors such as John Cho and Ken Jeong, music content from Music Choice, Stingray, and TVK-Pop, and more.
</p>
<p>
Additionally, throughout the month, the destination will feature a selection of free AAPI programming from a variety of networks and subscription video on demand services including: <i>GMA Pinoy, Filipino On Demand, Kocowa, Hi YAH!, Anime Network, </i>and<i> Eros Now.</i>
</p>
<p>
X1 customers can access the collection by saying &ldquo;Asian American&rdquo; into the Xfinity Voice Remote. A selection of programming will also be available on Xfinity Flex and the Xfinity Stream app and portal.
</p>
<p>
<b>COVID-19 Response<br/>
<br/></b>Comcast NBCUniversal recognizes that the COVID-19 pandemic has had a far-reaching impact on all communities throughout the U.S. Unfortunately, the AAPI community is continuing to experience a rise in anti-Asian American hate incidents related to the pandemic. According to data collected by a number of Asian American organizations, more than 1,600 hate incidents have been self-reported since mid-March. To support the community&rsquo;s response to these incidents, the Company is providing grants to the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.ncapaonline.org%2F&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=National+Council+of+Asian+Pacific+Americans&amp;index=2&amp;md5=48b35d1246b3a86b2e446345f3f8f2d7" rel="nofollow noopener noreferrer" shape="rect">National Council of Asian Pacific Americans</a> (NCAPA) and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.advancingjustice-aajc.org%2F&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=Asian+Americans+Advancing+Justice&amp;index=3&amp;md5=1d9345cbd7f8b9772ddc0a67be8c7c5d" rel="nofollow noopener noreferrer" shape="rect">Asian Americans Advancing Justice</a> to help change the narrative about anti-Asian American sentiment, uplift AAPI stories during the crisis, and organize meetings with other communities of interest to foster unity. The grants will also support the work of the AAPI Emergency Response Network website that serves as a repository of COVID-19 related information and resources for the AAPI community.
</p><div class="yswet5eac5df30cfb2"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.yswet5eac5df30cfb2{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.yswet5eac5df30cfb2{display:block}}@media screen and (min-width:769px) and (max-width:992px){.yswet5eac5df30cfb2{display:block}}@media screen and (min-width:768px) and (max-width:768px){.yswet5eac5df30cfb2{display:block}}@media screen and (max-width:767px){.yswet5eac5df30cfb2{display:block}}</style>

<p>
To further educate the public about the impact of the pandemic, Comcast NBCUniversal also plans to sponsor the development of community PSAs that will run across its entire service area. In addition, on May 13<sup>th</sup><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.nbcnews.com%2Fasian-america&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=NBC+Asian+America&amp;index=4&amp;md5=c4b8a527ba2086d5c748b180790ed70c" rel="nofollow noopener noreferrer" shape="rect">NBC Asian America</a> will host a national discussion on hate incidents through a virtual townhall. The conversation will highlight efforts being made by AAPI community organizations and elected officials to respond to these incidents. The townhall will also inform what steps individuals can take to support victims and the community. For more information and updates related to the Company&rsquo;s response to COVID-19, visit: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.comcastcorporation.com%2FCOVID-19%2F&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=http%3A%2F%2Fwww.comcastcorporation.com%2FCOVID-19%2F&amp;index=5&amp;md5=447b183ec203f2e0fbc8013f26531923" rel="nofollow noopener noreferrer" shape="rect">http://www.comcastcorporation.com/COVID-19/</a>.
</p>
<p>
<b>Census Grants<br/>
<br/></b>Comcast NBCUniversal is <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fcorporate.comcast.com%2Fpress%2Freleases%2Fcomcast-nbcuniversal-telemundo-campaign-2020-census&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=committed&amp;index=6&amp;md5=9f7e008ae8874a1df0f21db8b074b081" rel="nofollow noopener noreferrer" shape="rect">committed</a> to ensuring that people of color and hard-to-count communities, especially Asian American and Pacific Islanders, get counted in the 2020 Census. As a part of that commitment, we&rsquo;ve awarded several grants to: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fpress.aarp.org%2F2020-4-23-PSAs-Encourage-Census-Participation-Among-Asian-Americans&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=AARP&amp;index=7&amp;md5=142fc6425172ed164c07d18618c4090a" rel="nofollow noopener noreferrer" shape="rect">AARP</a>, <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Faaci.org%2F&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=Asian+Americans+for+Community+Involvement+of+Santa+Clara+County&amp;index=8&amp;md5=a48be649eebf0effb00ca71d1ad3f5fb" rel="nofollow noopener noreferrer" shape="rect">Asian Americans for Community Involvement of Santa Clara County</a>, and the Asian Roundtable of Colorado, to support help raise awareness and encourage participation.
</p>
<p>
<b>Employee Resource Groups<br/>
<br/></b>Finally, Comcast NBCUniversal creates a safe space for its employees through Employee Resource Groups (ERGs), which allow employees to connect with one another and share a collective experience related to heritage and culture. ERGs celebrate the stories of our Asian Pacific American (APA) employees, like Jenny Gendron, Director of External Affairs at Comcast California. <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D4NluQZU5364%26feature%3Dyoutu.be&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=Jenny%26%238217%3Bs+experience&amp;index=9&amp;md5=f8b6972dc98d38262712fe9a2c993f44" rel="nofollow noopener noreferrer" shape="rect">Jenny&rsquo;s experience</a> is multidimensional and complex, but she finds comfort and family among her colleagues who share in their cultural connection. Finally, in celebration of AAPI Heritage Month, APA ERGs will come together to enjoy virtual convenings that include: APA Game Night, virtual Yoga with Thara Natalie, and a virtual panel with senior leaders who will discuss the shifting work environment in response to the pandemic.
</p>
<p>
<b><span class="bwuline">About Comcast Corporation<br/>
<br/></span></b>Comcast Corporation (Nasdaq: CMCSA) is a global media and technology company with three primary businesses: Comcast Cable, NBCUniversal, and Sky. Comcast Cable is one of the United States&rsquo; largest high-speed internet, video, and phone providers to residential customers under the Xfinity brand, and also provides these services to businesses. It also provides wireless and security and automation services to residential customers under the Xfinity brand. NBCUniversal is global and operates news, entertainment and sports cable networks, the NBC and Telemundo broadcast networks, television production operations, television station groups, Universal Pictures, and Universal Parks and Resorts. Sky is one of Europe&#8217;s leading media and entertainment companies, connecting customers to a broad range of video content through its pay television services. It also provides communications services, including residential high-speed internet, phone, and wireless services. Sky operates the Sky News broadcast network and sports and entertainment networks, produces original content, and has exclusive content rights. Visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.comcastcorporation.com&amp;esheet=52213161&amp;newsitemid=20200501005081&amp;lan=en-US&amp;anchor=www.comcastcorporation.com&amp;index=10&amp;md5=2d291ce5865f18bfd556746e7729a278" rel="nofollow noopener noreferrer" shape="rect">www.comcastcorporation.com</a> for more information.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200501005081r2&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
Charlie Douglas<br/>
<br/><a target="_blank" href="mailto:charlie_douglas@comcast.com" rel="nofollow noopener noreferrer" shape="rect">charlie_douglas@comcast.com</a><br/>(215) 264-8020<br/>
</p>
<p>
Jennifer Tordella<br/>
<br/><a target="_blank" href="mailto:jennifer_tordella@comcast.com" rel="nofollow noopener noreferrer" shape="rect">jennifer_tordella@comcast.com</a><br/>(215) 437-2093
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/" data-a2a-title="CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.radio.broadcastnewsroom.com%2F2020%2F05%2F01%2Fcorrecting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month%2F&amp;linkname=CORRECTING%20and%20REPLACING%20Comcast%20NBCUniversal%20Celebrates%20Asian%20American%20%26%20Pacific%20Islander%20Heritage%20Month" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="cpkxv5eac5df30cf53"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.cpkxv5eac5df30cf53{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.cpkxv5eac5df30cf53{display:block}}@media screen and (min-width:769px) and (max-width:992px){.cpkxv5eac5df30cf53{display:block}}@media screen and (min-width:768px) and (max-width:768px){.cpkxv5eac5df30cf53{display:block}}@media screen and (max-width:767px){.cpkxv5eac5df30cf53{display:block}}</style>
<div class="wcrwi5eac5df30d002"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.wcrwi5eac5df30d002{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.wcrwi5eac5df30d002{display:block}}@media screen and (min-width:769px) and (max-width:992px){.wcrwi5eac5df30d002{display:block}}@media screen and (min-width:768px) and (max-width:768px){.wcrwi5eac5df30d002{display:block}}@media screen and (max-width:767px){.wcrwi5eac5df30d002{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.radio.broadcastnewsroom.com/2020/05/01/nexstar-media-group-declares-quarterly-cash-dividend-of-0-56-per-share/" rel="prev"><span class="em-post-navigation">Previous</span> Nexstar Media Group Declares Quarterly Cash Dividend of $0.56 Per Share</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.radio.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.radio.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="120">Camera</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="124">Color Grading</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="126">Distribution</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="115">Encoder</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="125">Live Streaming</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="113">People</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="114">Translation</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/" aria-current="page">CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/05/01/nexstar-media-group-declares-quarterly-cash-dividend-of-0-56-per-share/">Nexstar Media Group Declares Quarterly Cash Dividend of $0.56 Per Share</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/">Queso Claims the Spotlight on SONIC’s New Queso Burger</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/05/01/frontdoor-enables-remote-service-by-contractors-and-real-estate-agents-through-streem-augmented-reality-communication-platform/">Frontdoor Enables Remote Service by Contractors and Real Estate Agents through Streem Augmented Reality Communication Platform</a>
									</li>
											<li>
					<a href="http://www.radio.broadcastnewsroom.com/2020/05/01/spectra7-announces-fourth-quarter-and-annual-financial-results-for-the-year-ended-december-31-2019/">Spectra7 Announces Fourth Quarter and Annual Financial Results For The Year Ended December 31, 2019</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.radio.broadcastnewsroom.com/2020/05/'>May 2020</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2020/04/'>April 2020</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2020/03/'>March 2020</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.radio.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright Broadcast Newsroom© All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7/ target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.radio.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.radio.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.radio.broadcastnewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

</body>
</html>
